Using Credentials Provider with Windows Server Operating Systems

If you wish to install the Credentials Provider application on to a Windows Server operating system the system may, by default, be missing a required .NET dependency. If .NET is not installed then Credentials Provider can be installed but will not be displayed when you attempt to use the links on the Login and Lock screens.

We have confirmed that .NET 3.5.1 will provide full functionality to Credentials Provider however .NET cannot be simply installed on Windows Server. .NET 2.5.1 can only be installed by installing certain roles to the system, such as Domain Services or Application Server.

We recommend confirming that either .NET or a role using .NET is already configured on the system before you attempt to install Credentials Provider.

Have more questions? Submit a request

Comments

Powered by Zendesk